Outage
Incident Report for SchoolData.net
Resolved
Please see the newest status update for more information.
Posted Apr 05, 2018 - 15:40 PDT
Update
We are currently performing hardware maintenance on our servers.
Posted Apr 05, 2018 - 14:00 PDT
Update
Unfortunately, we have put applications back into maintenance mode while we continue to investigate.
Posted Apr 05, 2018 - 12:55 PDT
Update
We have re-enabled application access while we review log information.
Posted Apr 05, 2018 - 12:20 PDT
Investigating
We have currently placed all sites into maintenance mode while we investigate issues with some of our servers. We will update as soon as possible.
Posted Apr 05, 2018 - 11:56 PDT