Intermittent website outages
Incident Report for SchoolData.net
Resolved
We have identified and resolved the issue. The issue had to do with drive limits being reached on one of our servers. A process was consuming more space than it should and has been remedied. All sites and services are operational at this time.
Posted Dec 04, 2017 - 12:13 PST
Investigating
We are investigating server issues causing intermittent application outages across various school districts.
Posted Dec 04, 2017 - 11:33 PST