All Applications Slow / Unresponsive
Incident Report for SchoolData.net
Resolved
This incident has been resolved.
Posted Feb 12, 2018 - 17:50 PST
Monitoring
We identified the problem to be with a network device. After a reboot of the device, all websites are operational. We are continuing to monitor network performance throughout the evening.
Posted Feb 12, 2018 - 17:49 PST
Investigating
We are aware of and investigating the slow website responses.
Posted Feb 12, 2018 - 17:11 PST