Databases Unavailable
Incident Report for SchoolData.net
Resolved
The database server is operational again. All applications should be available.
Posted Jul 26, 2017 - 20:31 PDT
Investigating
The database server for some of our school districts is undergoing unexpected maintenance. We are working with the data center to get it back up as soon as possible.
Posted Jul 26, 2017 - 20:15 PDT