Vancouver Applications Inaccessible
Incident Report for SchoolData.net
Resolved
The Vancouver database is back online and all applications are operational.
Posted Nov 28, 2017 - 11:49 PST
Identified
We are currently performing maintenance on the Vancouver School District database. All applications, for Vancouver, are inaccessible at this time.
Posted Nov 28, 2017 - 11:03 PST