Application Slowdowns
Incident Report for SchoolData.net
Resolved
Although we are marking this as resolved, we are continuing to monitor all systems and make any necessary improvements. If you encounter any persistent application slowdown, please contact us at support@schooldata.net or 509-688-9536.
Posted Dec 03, 2018 - 09:38 PST
Monitoring
We have added many improvements over multiple areas of our systems to increase speed during times of high user traffic. We are monitoring for any issues over the next week.
Posted Dec 02, 2018 - 19:07 PST
Identified
Additional enhancements have been made. We are finalizing our improvements at this time.
Posted Nov 30, 2018 - 18:59 PST
Update
We have identified some areas of improvement and have applied fixes accordingly. We are still working to find as many opportunities for improvement as we can.
Posted Nov 29, 2018 - 09:07 PST
Investigating
We are aware of and are currently investigating slowdowns in our applications.
Posted Nov 28, 2018 - 13:32 PST