Network degradation and SFTP disabled
Incident Report for SchoolData.net
Resolved
All services have been restored. Network performance is back to normal.
Posted Mar 19, 2018 - 12:21 PDT
Investigating
All applications are operational, but we have temporarily disabled SFTP service while we investigate network degradation.
Posted Mar 19, 2018 - 10:57 PDT