Certain Districts Unavailable
Incident Report for SchoolData.net
Resolved
All school districts and services are now operational. We identified the issue to be a database process causing the database server to be inaccessible. We are continuing to monitor all databases and servers at this time for any further issues.
Posted Mar 06, 2018 - 17:01 PST
Identified
We are aware of and working on an issue affecting districts on one of our database servers. Districts affected will be redirected to our status page.
Posted Mar 06, 2018 - 16:54 PST