Evaluations Report Generation
Incident Report for SchoolData.net
Resolved
We have implemented a fix in Evaluations.

The application has been taken out of MM. We will be monitoring and testing the reported cases in the following hours/days.

Thank you for your patience and understanding. We appreciate you using Evaluations and will work hard in the future to account for degraded performance during such a critical time in the school year.

If you have any questions or need any help, please contact our Helpdesk or call us at 509-688-9536.
Posted May 30, 2023 - 17:04 PDT
Update
We are continuing to work as quickly as possible to implement a solution.

This is our absolute highest priority and we understand how important Evaluations are for everyone on a daily basis. We will keep you up to date as we make progress.
Posted May 30, 2023 - 15:28 PDT
Identified
We have identified some targeted issues in Evaluation report generations. We are exploring opportunities on how to precisely implement the solution.

We will keep you up to date as we make progress.
Posted May 30, 2023 - 13:00 PDT
Update
We are still investigating issues with Evaluations report generation. Evaluations is still offline and currently in maintenance mode while we resolve the issue.

We understand the importance of accessing Evaluations, we appreciate your patience as we work with all hands on deck to resolve the issue as quickly as we can.
Posted May 30, 2023 - 12:36 PDT
Update
The ability to schedule and distribute reports has been temporarily disabled IN EVALUATIONS, all other SchoolData.net applications should be working as expected.

We apologize for the inconvenience and appreciate your patience as we resolve this.
Posted May 30, 2023 - 10:16 PDT
Update
We have temporarily disabled the ability to schedule and distribute reports through all of SchoolData.net products.

We apologize for the inconvenience and appreciate your patience as we resolve this.
Posted May 30, 2023 - 10:10 PDT
Investigating
We are currently investigating some issues with evaluations report generation. Evaluations is currently in maintenance mode while we resolve the issue. We apologize for the inconvenience and appreciate your patience as we resolve this.
Posted May 30, 2023 - 09:56 PDT
This incident affected: Human Resources (Evaluations).