Significant Server Work
Incident Report for SchoolData.net
Resolved
This incident has been resolved.
Posted Apr 08, 2018 - 14:26 PDT
Monitoring
We have completed the hardware overhaul. After extensive testing, we have enabled all sites. We will continue to test and monitor for any issues that may arise. If you discover any issues, please contact us at support@schooldata.net, your customer service representative, or call (509) 688-9536. Thank you for your patience and support.
Posted Apr 08, 2018 - 14:25 PDT
Update
We have completed the comprehensive overhaul of all of our hardware. The results are significantly better performance across all aspects of our applications. We will continue to test everything over the weekend. We have every intention of restoring full access before Monday morning. Thanks to everyone for their patience and understanding.
Posted Apr 06, 2018 - 17:43 PDT
Identified
We are replacing significant components of our server hardware as fast as we can. All sites and services will be unavailable until Monday, April 9. Please contact support@schooldata.net, your customer service representative, or (509) 688-9536 for additional information. We apologize for the outage and are working extremely hard on restoring services.
Posted Apr 05, 2018 - 16:00 PDT